chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
Welcome to Typemock Community! Here you can ask and receive answers from other community members. If you liked or disliked an answer or thread: react with an up- or downvote.
0 votes
When I run my unit tests in the debugger via TDD.NET I get an error when MockManager.Init() is called. It indicates that it failed to load "c:winntsystem32 mService.dll".

Any idea what this DLL is used for and how I can fix this issue?

I'm running:

NUnit (
TDD.NET (2.12.2179)
TI (4.2.3)


asked by Darin_Creason (3.5k points)

2 Answers

0 votes
Hi Darin,

Let's take it off-line. I'll email you with more instructions so we can solve this as quickly as we can.
answered by gilz (14.5k points)
0 votes
Hi everyone,

After investigation with Darin, we identified a localized problem. We fixed it, but if anybody else experiences this issue again let us know.

answered by gilz (14.5k points)