chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
+1 vote
I\'m trying to set my Isolator++ license in the configuration tool. I entered the email and the license key. Then I clicked \"Set License\" and the tool got stuck.

Can you help me to solve this issue?


asked by JamesRi (640 points)

1 Answer

0 votes
Best answer

Hi James,

Seems like something is wrong with the registry.

Please remove Typemock Isolator++.

Look for a registry folder: Computer\HKEY_USERS\S-1-5-21-3373439852-363486198-2619457599-XXXX\Software\Typemock\ipp

(Note: The XXXX is 4 digit sequence which differs on every machineand delete this folder.

Install and try to set the license again.

Please let me know if it solved the issue.


answered by SapirTypemock (3.2k points)
selected by JamesRi
That solved the issue. Thank you!