chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
Welcome to Typemock Answers. Here you can ask and receive answers from other community members. And if you liked or disliked an answer or thread: react with an up- or downvote Enjoy!

Isolator++ configuration tool gets stuck

+1 vote
Hello,
I\'m trying to set my Isolator++ license in the configuration tool. I entered the email and the license key. Then I clicked \"Set License\" and the tool got stuck.

Can you help me to solve this issue?

Thanks,

James
asked Aug 6 by JamesRi (640 points)

1 Answer

0 votes
 
Best answer

Hi James,

Seems like something is wrong with the registry.

Please remove Typemock Isolator++.

Look for a registry folder: Computer\HKEY_USERS\S-1-5-21-3373439852-363486198-2619457599-XXXX\Software\Typemock\ipp

(Note: The XXXX is 4 digit sequence which differs on every machineand delete this folder.

Install and try to set the license again.

Please let me know if it solved the issue.

Sapir

answered Aug 6 by SapirTypemock (2,470 points)
selected Aug 6 by JamesRi
That solved the issue. Thank you!
...