Installed version 8.5.2.29 is older than the referenced dll's 8.5.2.30

0 votes
The typemock nuget package has 8.5.2.30 dll's, but the downloadable version of typemock is only 8.5.2.29.

Please update your download link to provide 8.5.2.30.
asked Dec 17, 2016 by Jahmai (360 points)

1 Answer

0 votes
Hi, Jahmai

Some Nuget package version was update personally, for the patches we provided some of our clients for bug fixing.

Just install Nuget package with the last downloadable version (for now - 8.5.2.29)
answered Dec 19, 2016 by eva (1,580 points)
...